Project

General

Profile

Bug #3787

Bold is being shown on the messages, but i didn't enable that.

Added by Cassio Luz S. 11 months ago. Updated 11 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
01/20/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 10
Regression:
No

Description

Not sure exactly if it's a bug.

But i guess it deserves a look at.

Additional informations:
- AdiIRC 3.0 Stable - 32bit.
- Options >> Fonts >> Browse (bold is disabled)
- Options >> Messages >> "Make certain part of messages bold" is enabled, but i tested it disabled either.

History

#1

Updated by Per Amundsen 11 months ago

What part of the message is bold?

If it's the nick, you can change how they are formatted in Options -> Messagea -> Prefiz -> User, by default it's surrounded by bold characters,

#2

Updated by Cassio Luz S. 11 months ago

Per Amundsen wrote:

What part of the message is bold?

If it's the nick, you can change how they are formatted in Options -> Messagea -> Prefiz -> User, by default it's surrounded by bold characters,

the message itself

#3

Updated by Per Amundsen 11 months ago

Any boldness in messages would come from "Make certain part of messages bold" or if the person sending the message used bold characters.

A screenshot would help.

#4

Updated by Cassio Luz S. 11 months ago

Per Amundsen wrote:

Any boldness in messages would come from "Make certain part of messages bold" or if the person sending the message used bold characters.

A screenshot would help.

I am always having bold at my messages, specifically. That's all i can tell right now, but i might back with more information later.

#5

Updated by Cassio Luz S. 11 months ago

Cassio Luz da Silva wrote:

Per Amundsen wrote:

Any boldness in messages would come from "Make certain part of messages bold" or if the person sending the message used bold characters.

A screenshot would help.

I am always having bold at my messages, specifically. That's all i can tell right now, but i might back with more information later.

Well, that's not a bug (i guess).

I am using a custom theme (developed by myself), but i've got surprised for 2 reasons:

1. Because the default AdiIRC's theme has been used as base to create mine.
2. Because i didn't remember to enable bold before. I probably enabled by accident and forgot.

But although my custom theme does have the bold, the bold doesn't appear enabled on - Options >> Fonts >> Messages >> Browse

If i want to disable the bold, where do i should look at?

#6

Updated by Cassio Luz S. 11 months ago

Per Amundsen wrote:

Any boldness in messages would come from "Make certain part of messages bold" or if the person sending the message used bold characters.

A screenshot would help.

Ok, with that option disabled my theme is still having bold at my messages.

#7

Updated by Per Amundsen 11 months ago

The bold character does not require the font to be set to bold, I suggest checking Options -> Messagea -> Prefiz -> User in your "theme" and make sure there are either no bold characters, or a balanced amount of bold characters.

If there is an unbalanced bold character in the prefix, it will carry over into the message.

#8

Updated by Cassio Luz S. 11 months ago

Per Amundsen wrote:

The bold character does not require the font to be set to bold, I suggest checking Options -> Messagea -> Prefiz -> User in your "theme" and make sure there are either no bold characters, or a balanced amount of bold characters.

If there is an unbalanced bold character in the prefix, it will carry over into the message.

Well, i am using a re-installed client. Also, i've recently made a new theme without the bold enabled.

But if testing is still useful: My messages actually only have bold if i follow your instructions. So, everything is fine actually.

#9

Updated by Per Amundsen 11 months ago

  • Category set to Interface
  • Status changed from New to Invalid
  • Assignee set to Per Amundsen

Great :>

Also available in: Atom PDF