Project

General

Profile

Bug #3928

| newline is not validated correctly at the start of a line

Added by westor (GR) over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
06/05/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is a problem when adding $& identifier to wrap the code in order not to be too big, i am getting the following error.

Error: * Missing ")" at $replace (line 115, GENERAL 3.mrc)

Errorous Trigger Code: https://pastebin.com/JdvJd5rG

-

But if i use that code it working, so it seems clearly that $& is causing the issue.

Fixed Code: https://pastebin.com/8nbrX1Sc

- Thanks!

History

#1

Updated by Per Amundsen over 1 year ago

  • Subject changed from $& identifier problem on return to | newline is not validated correctly at the start of a line
  • Status changed from New to Resolved

The problem is not with $& but with the "|" in the starting line.

#2

Updated by Per Amundsen over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF