Project

General

Profile

Bug #3950

/drawdot with unbalanced x y coordinates causes a crash

Added by westor (GR) about 1 month ago. Updated 22 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
06/16/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I tried to use an external code to see if it is working on AdiIRC but it made AdiIRC to crash, i tried to reproduce and find out that when /drawdot has $null parameter it crashing.

Example:

//window -Bdfhnp +d @test -1 -1 376 454 | drawdot -rn @test $null 1 360 96 361 97 374 97 375 96

- Thanks!

History

#1

Updated by Per Amundsen 22 days ago

  • Subject changed from /drawdot is crashing when a parameter is $null to /drawdot with unbalanced x y coordinates causes a crash
  • Status changed from New to Resolved
  • Target version changed from 3.1 to 3.2

Doesn't have anything to do with $null, they are ignored, the problem is the unbalanced X and Y coordinates, there is a Y coordinate missing at the end, or you forgot to add the radius/size parameter after the color.

#2

Updated by Per Amundsen 22 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF