Project

General

Profile

Bug #3957

closed

Nicklist Button editor keep asking for save without editing

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
06/25/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is an issue, if you open for first time the nicklist buttons editor without editing anything and click on Close then it keep asking for save, same issue happens if you do that multi-times, tested on clean adiirc, if you edit anything and save it and try to re-open then never occurr again in the future.

- Thanks!

#1

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Invalid
  • Target version changed from 3.1 to 3.2

This is not a bug, it adds some defaults and asks if you want to save them to a file, by default there is no file, menus does the same thing.

Also available in: Atom PDF