Project

General

Profile

Bug #3993

/window -z doesn't place the created window at the end of switchbar

Added by westor (GR) 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
07/07/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is a bug, when creating a custom window including -z to place it at the end of the switchbar it doesn't work at all.

Example:

/window -z @test

Example Video: http://j.mp/2ub2wJ2

- Thanks!

2018-07-07_03-38-53.mp4 (1.2 MB) 2018-07-07_03-38-53.mp4 westor (GR), 07/07/2018 02:42 AM
2018-07-07_20-58-21.mp4 (2.22 MB) 2018-07-07_20-58-21.mp4 westor (GR), 07/07/2018 08:01 PM

History

#1

Updated by Per Amundsen 2 months ago

I was not able to reproduce, can you come up with reliable test with less windows?

#2

Updated by westor (GR) 2 months ago

I tested on CLEAN AdiIRC and i was able to reproduce it, well when you open the adiirc and connect normally on the 1st server then if you open a window /window -z @test and then open a new connection and connecting to the 2nd server and joining channels the @test window didn't placed at the end of the switchbar.

Reproducing Test Video: http://j.mp/2lZLeuA

#3

Updated by Per Amundsen 2 months ago

  • Status changed from New to Resolved

I fixed this case, there might be others, let me know.

#4

Updated by Per Amundsen 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF