Project

General

Profile

Bug #4025

Closing Menus Editor doesn't ask for save if modified

Added by westor (GR) 2 months ago. Updated 2 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
07/12/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is a bug, when i modify an line/text from Menus Editor and then closing the window it doesn't ask for saving as it should (like Scripts Editor).

- Thanks!

2018-07-12_20-53-48.mp4 (1.05 MB) 2018-07-12_20-53-48.mp4 westor (GR), 07/12/2018 07:54 PM

History

#1

Updated by Per Amundsen 2 months ago

Unable to reproduce.

#2

Updated by westor (GR) 2 months ago

Here is an example video to reproduce it.

http://j.mp/2mbYIn6

#3

Updated by Per Amundsen 2 months ago

Still not able to reproduce, have you disabled Script Editor -> Options -> Ask to Save files?

#4

Updated by westor (GR) 2 months ago

Ah yes you're correct, i had that option disabled, i've forgot that exist something like that, it's ok it is not a bug.

- Thanks!

#5

Updated by Per Amundsen 2 months ago

  • Status changed from New to Invalid

Also available in: Atom PDF