Project

General

Profile

Bug #4030

closed

Inline Images with long width doesn't display correctly

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
07/13/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is a display issue related to Inline Image feature, when an image width is too big then image should be resized smaller to fit correctly on the screen.

Options:

Currently display (tested on clean adiirc):

- Thanks!

#1

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Invalid

This is not a bug.

From https://dev.adiirc.com/projects/adiirc/wiki/Inline_Images_Options

The images keeps their aspect ration when resized, resizing by width is not supported, so a very wide image could be cut off.

#2

Updated by westor (GR) over 3 years ago

Ah ok didn't knew that, ok.

Also available in: Atom PDF