Project

General

Profile

Bug #4044

closed

Add some extra echo output on /ISON command

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Irc
Target version:
Start date:
07/27/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There seems to be an missing part on ircd /ISON command when i execute the command it should show some extra echo informations and only the nickname or an empty if the raw reply nothing.

Now display as:

//ison $me

/ison randon_not_connected_nick

It should be like:

//ison $me

/ison randon_not_connected_nick

- Thanks!

#1

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Resolved
#2

Updated by Per Amundsen over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF