Project

General

Profile

Bug #4066

closed

AdiIRC mode color getting an other color in some cases

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
08/11/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is an small color display issue, as you are gonna see in images examples i have under 'Colors' the 'Mode' as red, but in some cases i saw that AdiIRC uses 'Client Info' color in 'Mode' color, this is very random as it happens in some cases that i wasn't able to reproduce it, i report it in case you have a solution related on this.

Images Examples:

As you can see in this image some part of mode are coloring with incorrect color:

It supposed to be colored as this one:

- Thanks!

#1

Updated by westor (GR) over 3 years ago

Ok i was able to reproduce that issue,

Connect into a channel a user with nickname 'test_user_2' then use

/mode #channel +b test*!*@*
and then execute the mode
/mode #channel +b test_user_2!*@*
and you are gonna see that it colors it with an other color.

#2

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Invalid

This is not a bug, it indicates that the new ban mask is already covered by a previous ban mask in the banlist.

#3

Updated by westor (GR) over 3 years ago

Ah, ok thanks!

Also available in: Atom PDF