Project

General

Profile

Bug #4079

closed

Nicklist allowing scrolling without scrollbar displayed after scrollbar auto-hides

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
08/16/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is a bug, when i hold the left click on the nicklist scrollbar and moving it up/down it working ok but when i move the mouse out of the Nicklist window field without releasing the holding left click and focusing back to the Nicklist window field then it keeps scrolling without appearing the scrollbar, check the following video to reproduce.

Video: http://j.mp/2MmQyru

- Thanks!


Files

2018-08-16_23-02-30.mp4 (3.56 MB) 2018-08-16_23-02-30.mp4 westor (GR), 08/16/2018 10:03 PM
#1

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Invalid

The scrollbar is only shown when you move the mouse to the right edge of the Nicklist where the scrollbar is located.

#2

Updated by westor (GR) over 3 years ago

In this case, it should release the hold left click when you leave from the Nicklist in order to not work when you move again the mouse in the Nicklist field.

#3

Updated by Per Amundsen over 3 years ago

I don't know what that means.

If you mean you are able to scroll with the mouse wheel without the scrollbar being visible, that is by design.

Also available in: Atom PDF