Project

General

Profile

Bug #4111

Treebar scroll is in wrong location after closing a window (any treebar item)

Added by R S 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
09/16/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 10
Regression:
No

Description

If you have the treebar open with many channels/chats open like I do.. and then close either a channel or a chat(i.e. remove an item from the treebar list), then click on a channel/chat, you are jumped to some other place in the treebar and not the item you clicked on.

History

#1

Updated by Per Amundsen 3 months ago

  • Status changed from New to Assigned

It took me a while to understand, but it actually works correctly, the problem is when you close a channel the Treebar does not properly select and scroll to the "new" selected window.

I think what what happens is clicking the "new" selected window while it is already selected will de-select it and select the previous window in the window order.

Haven't been able to figure out a fix yet, but I will for next beta.

#2

Updated by Per Amundsen 3 months ago

  • Status changed from Assigned to Resolved

I figured it out, thanks.

#3

Updated by Per Amundsen 3 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF