Project

General

Profile

Actions

Bug #4704

closed

/who missing some raw reply data

Added by westor (GR) over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Irc
Target version:
Start date:
09/05/2019
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I saw that when i do /who #channel the reply that i get on status window is not the correctly, because it missing some data, i compared it with rawlog and i saw that rawlog had more details than /who reply, i don't know if this is by design or not but it seems to behave incorrect.

Example:

Rawlog:

<- 05/Σεπ/2019 01:48:10 - :west.mirc.gr 352 westor #mSL live fter.death irc.mirc.gr DiMiTRiS Hr*+ :2 Dimitris K.

Status Window:

(05/Sep/2019 01:48:10.009) ● #mSL live fter.death irc.mirc.gr DiMiTRiS :2 Dimitris K.

- Thanks!

Actions #1

Updated by Per Amundsen over 3 years ago

  • Category changed from Scripting to Irc
  • Status changed from New to Invalid

Most raw outputs is based on how mirc displays it, I don't know the reasons. You can use RAW 352:*: if you want to display all of it.

Actions

Also available in: Atom PDF