Project

General

Profile

Bug #4879

closed

Button "Edit" on Channel Editor

Added by armin armin almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
01/19/2020
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello

Would it be possible to add the "Edit" button to rename a ban? Because I used that on mIRC, it would be nice to have that too on AdiIRC

#1

Updated by Per Amundsen almost 2 years ago

I think it was excluded because it got too crowded, but you can just double click the ban in the list.

#2

Updated by armin armin almost 2 years ago

Per Amundsen wrote in #note-1:

I think it was excluded because it got too crowded, but you can just double click the ban in the list.

ah yes thank, I had never noticed that it was possible to double-click

#3

Updated by Per Amundsen almost 2 years ago

  • Category set to Interface
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen

Add this for next beta.

#4

Updated by Per Amundsen almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF