Project

General

Profile

Bug #4962

closed

/cnick should use transparent/no background color by default

Added by armin armin almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
02/17/2020
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
Yes

Description

Hello

Problem with cnick in the new beta version of 17 February:

Version beta of 01 February:

no bug

I restored the version of February 1

#1

Updated by Per Amundsen almost 2 years ago

What are the steps to reproduce?

#2

Updated by armin armin almost 2 years ago

Options > Nick Colors > Add > Enter Nick existing (connected) > Color pink

Now problem with background is black

#3

Updated by Per Amundsen almost 2 years ago

Works fine for me, make sure you have the "Background" dropdown set to the first item.

#4

Updated by armin armin almost 2 years ago

you can also type this to reproduce the bug:

/cnick Queen 12

#5

Updated by Per Amundsen almost 2 years ago

  • Subject changed from Problem cnick color background in the last beta version to /cnick should use transparent/no background color by default
  • Category set to Scripting
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen
  • Operative System changed from Windows 7 to All

I cannot reproduce using Options -> Nick Colors, but I can reproduce using /cnick, it creates a rule using background color 0 which is white, white on white is inverted to black.

You can fix any current rules created by /cnick in Options -> Nick Colors, make sure the "Backcolor" dropdown is set to the first item which is transparent/no color.

In the next beta /cnick will create rules with the transparent/no color by default.

#6

Updated by Per Amundsen almost 2 years ago

  • Status changed from Resolved to Closed
  • Regression changed from No to Yes
#7

Updated by armin armin almost 2 years ago

In the next beta /cnick will create rules with the transparent/no color by default.

Ok thank
salutations

Also available in: Atom PDF