Project

General

Profile

Bug #5074

closed

$wrap() totally stucks AdiIRC in some cases

Added by westor (GR) about 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
06/23/2020
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

There is program hang when executing the below code via $wrap() identifier.

Hang Code:

//echo -a $wrap(thisssssssssssssssssssssssssssssssssss is a test, verdana, 10, 100, 0)

- Thanks!

#1

Updated by Per Amundsen about 2 months ago

  • Status changed from New to Duplicate

Duplicate of #5056

#2

Updated by westor (GR) about 2 months ago

LOL!

Fuck i am blind, sorry..

Also available in: Atom PDF