Project

General

Profile

Bug #5364

closed

Dialogs text id doesn't get hidden under a tab

Added by westor (GR) 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
07/24/2021
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

It seems when you place an ID under a tab and mark that id to be hidden, then AdiIRC doesn't hide that ID.

In the following example, adiirc should hide control id number 4 because its set hide on control id options.

Example Code:

/dialog -md test_table test_table

dialog test_table {
  title "New Project" 
  size -1 -1 636 190
  option pixels
  tab "Tab 1", 1, 10 8 615 169
  tab "Tab 2", 2
  text "Text Label", 4, 168 44 288 28, tab 2 center hide
  tab "Tab 3", 3
}

- Thanks!

#1

Updated by Per Amundsen 3 months ago

  • Status changed from New to Resolved
#2

Updated by Per Amundsen 3 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF