Project

General

Profile

Actions

Bug #5539

closed

Icons main image doesn't updating the taskbar

Added by westor (GR) 3 months ago. Updated 3 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
04/07/2022
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

When i set a new icon under Icons -> Main then it doesn't updating immediately on taskbar, also when i restart the client it doesn't seems to work at all (using latest beta version, portable), i tried rename the $adiircdir folder and then it worked on 1st run but it stopped working after the 1st run.

- Thanks!


Files

2022-04-07_17-45-35.png (90.8 KB) 2022-04-07_17-45-35.png after 1st run westor (GR), 04/07/2022 04:49 PM
2022-04-07_17-53-44.png (86.4 KB) 2022-04-07_17-53-44.png 1st run westor (GR), 04/07/2022 04:54 PM
Actions #1

Updated by Per Amundsen 3 months ago

  • Status changed from New to Invalid

I am not able to reproduce this, but if you are using a shortcut, you'll have to manually change the icon on the shortcut.

Also Windows seems to cache taskbar icons, sometimes it doesn't always update them until the file or filename is changed, nothing I can do about it.

You could also try something like this https://www.howtogeek.com/232779/how-to-rebuild-a-broken-icon-cache-in-windows-10/

Actions #2

Updated by westor (GR) 3 months ago

It seems that when creating an adiirc.exe shortcut and changing that shortcut icon then it works.

Actions

Also available in: Atom PDF