Project

General

Profile

Actions

Bug #5553

closed

$urlget() should allow using $adiircdir/$mircdir as a target path

Added by westor (GR) 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
04/28/2022
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I am trying to download a file and use the original server filename.ext but placing that file on a custom dir but seems not working, it seems only working if the target parameter includes DIR\FILENAME.EXT instead, but in this case adiirc should use the default original filename.

Example: //noop $urlget(https://adiirc.com/AdiIRC64_45.exe,gf,$adiircdir,/noop)

- Thanks!

Actions #1

Updated by Per Amundsen 2 months ago

  • Subject changed from $urlget(,gf) doesn't working if specifying direction to $urlget() should allow using $adiircdir/$mircdir as a target path
  • Status changed from New to Resolved

This is how it works in mirc as well, the only exception seems to be when using $mircdir (not $mircdir\folder), I added support for that as well.

Actions #2

Updated by Per Amundsen 2 months ago

  • Status changed from Resolved to Closed
Actions #3

Updated by westor (GR) 2 months ago

Thank you :)

Actions

Also available in: Atom PDF