Project

General

Profile

Bug #3094

closed

whois signed on length.

Added by james parrish almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Irc
Target version:
Start date:
12/04/2016
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

i noticed perhaps due to the length of connection time that the proper total signed on time in whois isn't reporting correctly.. for example, this is what AdiIRC is reporting;
[04-Dec-16 16:59:25] * jcp has been idle 9mins 58secs, signed on 3wks 1day 1hr 8mins 7secs ago.
and this is what irssi is telling me;
17:13 -!- idle : 0 days 0 hours 10 mins 25 secs [signon: Sun Aug 14 15:51:18 2016]. obvious
obviously august the 14th was a lot more than 3 weeks and a day ago lol..

Also available in: Atom PDF