Project

General

Profile

Actions

Bug #345

closed

Unicode does not display correctly

Added by Noi Sek over 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
06/15/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

AdiIRC seems to implement unicode support, but does not display some of the unicode characters even with language packs installed and using fully unicode compliant fonts when they are put in a channel topic. An example of this can be seen here:

http://puu.sh/2Cm2

The intended result can be seen on the bottom, and the actual displayed characters are on the top.

Actions

Also available in: Atom PDF