Project

General

Profile

Bug #3563

Right click in Topicbox and select Show stucking AdiIRC

Added by westor (GR) about 1 year ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
07/09/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I was reproduce an bug that when you Right click into the Topicbox (it doesn't play a role if contains any text or not both triggers)
and selecting "Show" option then if you click into an other Channel in the Switchbar it stucks and crash the AdiIRC.

Example Video: https://a.uguu.se/RUCmZWUcO0Wi_2017-07-09_16-07-06.mp4

- Thanks!

History

#1

Updated by westor (GR) about 1 year ago

/topicbox -h #channel does NOT triggers that bug.
Right click in Switchbar channel name , Selecting Topic -> Show does NOT also triggers that bug.

Only via Right click and selecting Show in Topicbox field.

<removed>

#2

Updated by Per Amundsen about 1 year ago

  • Status changed from New to Assigned

This is a known issue with no fix, I removed the crash log since it doesn't add information.

You can use /topicbox instead, it shouldn't crash.

#3

Updated by westor (GR) about 1 year ago

Why don't you remove that item as it is buggy from that part, as you have 2 other ways that are not.

Just an idea only.

#4

Updated by Per Amundsen about 1 year ago

It works most of the time for most users, I'll figure out a fix some day.

#5

Updated by Per Amundsen 4 months ago

  • Status changed from Assigned to Resolved
#6

Updated by Per Amundsen 4 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF